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1.

Ask important
questions
about a project’s
processes and
outcomes.

4.

2.

Use and
report results

Gather
evidence

for accountability,
improvement, and
planning.

that will help answer
those questions.

3.

Interpret data
and answer
the evaluation
questions.

This material is based on work supported by the National Science Foundation under Grant No. 0802245 and
1841783. Any opinions, findings, and conclusions or recommendations expressed in this material are those of
the author(s) and do not necessarily reflect the views of the National Science Foundation.
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Responsibility Diagram
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Project Team
Maintain records of
participants and
partners

External Evaluator
Plan the
evaluation
Collect data

Document project
activities and
accomplishments

Interpret
results

Develop/ select data
collection instruments
Analyze data

Write reports
Facilitate use
of results

This material is based on work supported by the National Science Foundation under Grant No. 0802245 and
1841783. Any opinions, findings, and conclusions or recommendations expressed in this material are those of
the author(s) and do not necessarily reflect the views of the National Science Foundation.

Tips & Tricks

For Designing in PowerPoint
Change the slide size.

PowerPoint slides are not limited to the size of a regular PowerPoint! You can change
the size to anything you want. In order to change the size to a letter sized paper, click
on the Design tab, then from the Slide Size drop down, choose Page Setup or Custom
Slide Size. From here you can choose Letter Paper, or any other size!
Design Tab à Slide Size à Page Setup or Custom Slide Size

Turn on rules & guides.

One of the most helpful features of using PowerPoint to design is the rulers and
guides. These help to align your objects and keep a clean grid. To make sure your
rulers and grids are visible, click on the View tab, then check off both Ruler and Guides.
These guides are movable, and you can add more. These can be helpful in keeping
alignment across a multiple page document.
View Tab à Ruler or Guides

See and label objects in the selection pane.

Sometimes it’s hard to grab small objects, especially when there are a lot of shapes on
your slide. The Selection Pane can be very helpful in times like these! To see your
Selection Pane, make sure a shape is selected, then the Shape Format tab (or Picture
Format tab) will appear, then click Selection Pane. From here you can select, hide, and
even name the different objects on your slide!
Shape Format Tab or Picture Format Tabà Selection Pane

Align and space objects.

Instead of using the arrow keys to align objects, make PowerPoint do the work for you.
The align tool can automatically align shapes and textboxes. To do this, first select
multiple objects you want to align, then click on the Shape Format tab (or Picture
Format tab), and then Align. In this drop down menu you can even choose to distribute
your objects, giving them equal space between them.
Shape Format Tab à Align dropdown menu

Select exact colors with the eye dropper.

Want to use the exact color of a logo or another image? Use the Eye Dropper tool to
find the exact color. When changing the color of a shape or font, choose More Colors
at the bottom of the pull down menu. A new menu will pop up, at the bottom there is
a small eye dropper. When you click this eye dropper your mouse will turn into a small
eyedropper. Next click on the color you want to copy.
More Colors à Eye Dropper
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Tips & Tricks

For Designing in PowerPoint
Copy font text, size, and color with the formatting brush.

Similar to the eye dropper tool, the Formatting Brush can copy the style of fonts
between or within files. First, place your curser on the text you want to mimic, then in
the Home tab, click on the Format Painter brush icon. Move your cursor and highlight
the text you want to alter.
Highlight original text à Home Tab à Format or Format Painterà Highlight new text

Customize your theme colors.

It can be helpful to change PowerPoint’s default color palette to a custom palette. This
means you’re not always typing in the HEX number of your specific colors. To create a
custom color theme, go to the Design tab, click the arrow under Variants, and hover
over Colors. At the bottom of this drop down menu, you will have the option to choose
Custom Colors. Make sure to save as a custom theme if you use this color set often!
Design Tab à Variants drop down à Colors à Custom Colors

Group sections together.

If you are still moving objects around to find the best layout, it can be helpful to group
certain objects or textboxes together so you can move them all at once. To do this,
select all of the objects or text boxes you want to group, click on the Shape Format
tab, and then Group. Remember, these groups can be easily seen and even named in
the Selection Pane.
Shape Format à Group

Use comments to review designs in PowerPoint.

It’s always helpful to have another pair of eyes review your design before it’s finalized.
Unfortunately, there are no track changes in PowerPoint. There are, however,
comments. To insert a comment, click on the Review tab, then New Comment. This
can come in handy when asking another to edit or review your design.
Review Tab à New Comment

Print the final document as PDF.

The standard way of sharing designs build in PowerPoint is generally as a PDF file. You
can either print or save PowerPoint files to PDF. We have found that the quality is
generally higher if you print to PDF. To do this, go to File, Print. In the bottom left
hand corner, there is a drop down box that says PDF. Here you can choose Save as
PDF. If you notice any textboxes disappeared when looking at your PDF, go back to
your PowerPoint file and enlarge the size of the textbox.
File à Print à Save as PDF

Use these design tips in Microsoft Word and Excel.

Many of these tricks will work in other Microsoft Office Suite applications!
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DO’s and don’ts

Basic Principles of Data Visualization
Emma Perk and Lyssa Wilson Becho

DON’T use too much chart junk

DO use a visual hierarchy

DON’T add unnecessary charts

DO tell a story with your titles

DON’T use 3D charts

DO use labels to provide context

DON’T use defaults

DO order your data

DON’T misrepresent your data

DO use color to call attention

DON’T use visuals for visual sake

DO pay attention to alignment

DON’T use diagonal text

DO be specific to your audience

ADDITIONAL RESOURCES

PRESENTATION SLIDES

Ann Emery’s Excel Tutorials and Blog
depictdatastudio.com/blog/

Slides and Handout can be accessed at:
bit.ly/fcrd-eval

Stephanie Evergreen’s Blog
stephanieevergreen.com/blog/

EvaluATE is supported by the National Science Foundation under Grant No. 1600992. Any opinions, findings, and
conclusions or recommendations expressed on this site are those of the authors and do not necessarily reflect the
views of the National Science Foundation.

EVALUATION QUESTIONS CHART CHOOSER

Choosing the Best Chart to Communicate Your Data
Emma Perk and Lyssa Wilson Becho

Descriptive
Questions

What? How much? Who? When? How frequently? Where?

Stacked bar

Stacked area

Donut

Column

Pie

Geographic
map

Histogram

Waterfall

Icon
array

Tree
map

Comparison
Questions

Bar

Lollipop

How are groups different? What is the pattern?

Line

Radial
diagram

Back to back
bar

Small
multiples

Slope

Dot
plots

Clustered
bar

Box and
whiskers

Longitudinal
Questions

What’s happened over time? Did things improve?

Line

Area

Stacked area

Spark lines

Causal
Questions

What’s the impact? Did this influence that? What is the relationship?

Bubble

Scatter

Flow chart

Forest plot

Evaluative
Questions

Was it successful? How good? Did it meet the goal?
Indicator 1
Indicator 2
Indicator 3
Indicator 4

Bullet chart

Bar with
benchmark

Gauge

Indicator icons

ADDITIONAL RESOURCES
Ann Emery’s Chart Chooser
depictdatastudio.com/charts/
Evaluation Questions Checklist
for Program Evaluation
bit.ly/questions-checklist

EvaluATE is supported by the National Science Foundation
under Grant No. 1600992. Any opinions, findings, and
conclusions or recommendations expressed on this site are
those of the authors and do not necessarily reflect the views
of the National Science Foundation.

CREATING One-Page REPORTS
RESOURCES

Handouts
These handouts will help guide
you through the creation of a
one-page report, getting
feedback, and a few tips and
tricks on using PowerPoint to
design your report.

Tips & Tricks

For Designing in PowerPoint
Change the slide size.

PowerPoint slides are not limited to the size of a regular PowerPoint! You can change
the size to anything you want. In order to change the size to a letter sized paper, click
on the Design tab, then from the Slide Size drop down, choose Page Setup or Custom
Slide Size. From here you can choose Letter Paper, or any other size!
Design Tab à Slide Size à Page Setup or Custom Slide Size

Turn on rules & guides.

One of the most helpful features of using PowerPoint to design is the rulers and
guides. These help to align your objects and keep a clean grid. To make sure your
rulers and grids are visible, click on the View tab, then check off both Ruler and Guides.
These guides are movable, and you can add more. These can be helpful in keeping
alignment across a multiple page document.
View Tab à Ruler or Guides

See and label objects in the selection pane.

Sometimes it’s hard to grab small objects, especially when there are a lot of shapes on
your slide. The Selection Pane can be very helpful in times like these! To see your
Selection Pane, make sure a shape is selected, then the Shape Format tab (or Picture
Format tab) will appear, then click Selection Pane. From here you can select, hide, and
even name the different objects on your slide!
Shape Format Tab or Picture Format Tabà Selection Pane

Align and space objects.

Instead of using the arrow keys to align objects, make PowerPoint do the work for you.
The align tool can automatically align shapes and textboxes. To do this, first select
multiple objects you want to align, then click on the Shape Format tab (or Picture
Format tab), and then Align. In this drop down menu you can even choose to distribute
your objects, giving them equal space between them.
Shape Format Tab à Align dropdown menu

Select exact colors with the eye dropper.

Want to use the exact color of a logo or another image? Use the Eye Dropper tool to
find the exact color. When changing the color of a shape or font, choose More Colors
at the bottom of the pull down menu. A new menu will pop up, at the bottom there is
a small eye dropper. When you click this eye dropper your mouse will turn into a small
eyedropper. Next click on the color you want to copy.
More Colors à Eye Dropper
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10-Steps Guide

Worksheet

Feedback Form

PowerPoint
Tips & Tricks

South Seattle
College

Science Festival
Alliance

Real-Time
Evaluation

Webinar
Report

2x3 Grid

3x12 Grid

6x8 Grid

12x12 Grid

An Intro to
One-Page Reports

Building the
Foundation

Visual
Strategies

Final
Touches

Design:
PowerPoint

Icons:
nounproject.com

Images:
unsplash.com

Design:
canva.com

EXAMPLES
As you are getting started, it’s
often helpful to look at examples
of similar work. We have
collected examples from the ATE
community and have a Pinterest
board full of other ideas.

GRIDS
When thinking about layout, we
recommend starting with a
simple grid. Use these free grids
by inserting them as images in
any document. They will help you
space and align your content.

VIDEOS
There is a four-part video series
that walks through the
introduction to one-page reports,
the 10-steps to creating, and
some tips and tricks. Check them
all out or just watch one.

Software Tips
We use PowerPoint to design our
one-page reports. We also
recommend a few websites for
icons, images, and graphic design.

All resources are online! To get these
resources, point your camera phone here.

Created by Emma Leeburg & Lyssa Wilson Becho
2019, Version 1 | evalu-ate.org/onepager

10 STEPS TO

CREATING One-Page REPORTS
1. Identify the audience
2. Identify the purpose
3. Prioritize the information
4. Choose a grid
5. Draft the layout
6. Create an intentional visual path
7. Create a purposeful hierarchy
8. Use white space
9. Get feedback
10. Triple check consistency
Created by Emma Leeburg & Lyssa Wilson Becho | 2018, Version 1 | evalu-ate.org/one-pagers

Evaluation Data Matrix Template
Lori Wingate | July 2017
This material is based upon work supported by the National Science Foundation under grant number 1600992. Any opinions,
findings, and conclusions or recommendations expressed in this material are those of the author and do not necessarily reflect the
views of NSF.

An evaluation plan should include a clear description of what data will be collected, from what sources and how, by
whom, and when, as well as how the data will be analyzed. Placing this information in a matrix helps ensure that there is
a viable plan for collecting all the data necessary to answer each evaluation question and that all collected data will
serve a specific, intended purpose. The table below may be copied into another document, such as a grant proposal, and
edited/ expanded as needed. An example is provided on the next page.
Evaluation Question:
Indicator
Data Source and
Methods

Responsible
Party

Timing

Analysis Plan

Interpretation

If space is limited, such as in a National Science Foundation proposal, fewer columns may be used. It is most critical to
include the evaluation questions, indicators, data sources and methods, and timing.
DEFINITIONS
Evaluation Questions are overarching questions about a project’s quality or impact. The number of evaluation questions
depends on the scope and purpose of the evaluation; 3 to 7 questions is typical. Questions should address both project
implementation and outcomes.
Indicators are specific pieces of information about an aspect of a project—basically, what will be measured in order to
answer the evaluation questions. It is useful to use multiple indicators to address an evaluation question, including
qualitative and quantitative data.
Data Sources are the entities from which data will be collected. Typical data sources for ATE evaluations include project
personnel, students, graduates, faculty, project partners, business and industry representatives, institutional records,
website usage statistics, and teaching and learning artifacts.
Data Collection Methods are the means by which information will be gathered. Typical methods include surveys, focus
groups, interviews, observations, and institutional database queries.
Responsible Parties are the individuals or organizations tasked with collecting the needed information. In many cases,
data collection requires cooperation among multiple entities. For example, an external evaluator may be responsible for
an administering a survey, but a member of the project staff may need to supply the contact information.
Timing identifies when and how frequently data will be collected (e.g., at events, quarterly, annually). It is important to
identify approximately when data collection will take place to ensure the information will be obtained when needed for
reporting purposes and decision making and that the data collection schedule is conducive to other things taking place
in project’s context (e.g., other major data collection activities, semester schedules).
Analysis Plan how the quantitative and qualitative data will be summarized into meaningful, usable information.
Interpretation is how the analyzed data will be used to reach conclusions related to the evaluation questions.
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EXAMPLE
Evaluation Question: To what extent are students using education pathways established by the project?
Indicator
Number of high school
students enrolled in the
college’s wind energy
technology courses

Data Source and
Methods
Institutional data

Responsible Party

Timing

Analysis

Interpretation

Project director
obtains from
institutional
research office

End of each
semester

Counts

Comparison with
project target of
10 per semester

Comparison with
project target of
60% or more, ,
with one‐third or
more from
underrepresented
minority groups
Identify which, if
any, factors can
be influenced by
the program

Percentage of dual‐
enrolled high school
students who intend to
pursue wind technology
degrees or certificates

Survey of dual‐
enrolled students

External evaluator
develops survey
and conducts
analyses; faculty
administer survey

End of each
semester

Descriptive
statistics,
disaggregated by
demographic
characteristics

Students’ perceptions of
what affects their
education or career
interests

Focus group with

External evaluator

End of each spring
semester

Percentage of students
who began has dual‐
enrolled who graduate
with wind technology
degrees or certificates

Institutional data

Project director
obtains from
institutional
research office

End of each
semester after
first cohort is
eligible to receive
degree or
certificate

Inductive coding
to determine
factors that
increase or
suppress interest
in wind
technology
Descriptive
statistics,
disaggregated by
demographic
characteristics

Comparison with
project target of
40% or more,
with one‐third or
more from
underrepresented
minority groups

Logic Model Template for ATE Projects & Centers
by Lori A. Wingate | March 2016

This material is based upon work supported by the National Science Foundation under grant number 1204683. Any opinions, findings, and conclusions or
recommendations expressed in this material are those of the author and do not necessarily reflect the views of NSF.

A logic model is a visual depiction of what a project does and what changes it is expected to bring about. Developing a logic model is
an important first step for project design and evaluation planning. This document is intended to provide general guidance to ATE
program proposers and grantees for developing their own project logic models. All parts of this document are editable. Populate the
boxes in each column (adding and deleting boxes as necessary) with succinct statements that relate to the question prompts. To add
text to a box, select the box and begin typing. Either delete the extra content (title, instructions, examples, etc.) from this document
or copy-and-paste the logic model elements into a new document for your use. To learn more about logic models, see the University
of Wisconsin-Extension’s Logic Model Resources at www.uwex.edu/ces/pdande/evaluation/evallogicmodel.html.
What new and
existing
resources will be
used to support
the project?

Inputs

What are the
main things the
project will do?

Activities

What products
will be created?
(typically, things
that can be directly
observed and that
will continue to
exist after the
project ends)

Outputs

What will occur as
a direct result of
the activities and
outputs?
(typically, changes
in knowledge,
skills, attitudes)

Short-Term
Outcomes

What results
should follow
from the initial
outcomes?
(typically, changes
in behavior,
policies, practice)

Mid-Term
Outcomes

What results
should follow
from the initial
outcomes?
(typically, changes
in broader
conditions)

Long-Term
Outcomes

Below are examples the types of information that might appear under each header of the logic model. When developing a project logic model, be
as specific as possible in articulating the components of the model. For example, a project-specific short-term outcome might be phrased as
“learners will be able to install, maintain, and troubleshoot high-vacuum systems.”
•
•
•
•
•

NSF funding
Faculty
Advisory panel
Industry partners
In-kind
contributions

www.evalu-ate.org

• Establish regional
partnerships
• Develop curriculum
• Conduct workshops
• Provide
research/field
experiences
• Establish
articulation
agreement

• Curriculum
• Faculty learn to use • Students persist in
materials developed
instructional
their programs
• Policies created
technology
• Faculty improve
• Publications issued • Students gain
instruction
• Colleges adopt and
• New certifications
technical skills
• Tools/resources
• Students’ interest in
implement projecttechnical careers
developed
increases
curriculum

• Increased regional
economic vitality
• Increased diversity
in the technical
workforce
• A more highly
skilled and
adaptable
workforce

Summary: Checklist for Program
Evaluation Report Content
Kelly N. Robertson and Lori A. Wingate

Title Page
Title
Recipient(s)
Author(s)
Date
Preferred citation
Acknowledgments
Contributors
Table of Contents
Headings
Page numbers
List of Tables and Figures
Include if five or more are in the
report.
Titles
Page numbers
List of Acronyms
Include if five or more are in the
report.
Definitions
Executive Summary
Most important content
(key findings,
conclusions, and
recommendations)
Introduction
Overview
Structure
Intended audience
Purpose and intended use

Program Description
Goals and/or objectives
Funder and funding
Organizations involved
Intended beneficiaries
Program design
Context
History
Evaluation Background
Purpose and intended use
Scope
Stakeholder engagement
Responsiveness to culture
and context
Budget
Evaluation team
Prior evaluation
Evaluation Methods
Although several items are listed
below, this should not be the
longest section of the report.
Approach
Evaluation questions
Criteria
Indicators
Data sources
Data source selection
(census or sampling)
Sample size and description
Data collection methods
Data collection procedures
Instruments

Timeline
Data management
Data analysis
Interpretation
Limitations
Evaluation Results
Although only two items are
listed below, this section will
likely be the longest, because it
includes the most important
and substantive information.
Organize results by evaluation
questions or criteria.
Findings
Conclusions
Recommendations
Development process
Recommendations for the
program
Recommendations for
future evaluations
Ideas for consideration
References
Sources
Appendices
Data collection materials
List of reviewed documents
or artifacts
Supplementary data or
findings.

This material is based upon work supported by the National Science Foundation under Grant No. 1600992. Any
opinions, findings, and conclusions or recommendations expressed in this material are those of the authors and do not
necessarily reflect the views of the National Science Foundation.
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Communication Plan Checklist

for ATE Principal Investigators and Evaluators
Lyssa W. Becho and Lori A. Wingate | October 2017

Creating a clear communication plan at the beginning of an evaluation can help project personnel
and evaluators avoid confusion, misunderstandings, or uncertainty. The communication plan
should be an agreement between the project’s principal investigator and the evaluator, and
followed by members of their respective teams. This checklist highlights the decisions that need
to made when developing a clear communication plan.
Designate one primary contact person from the project staff and one from the evaluation
team. Clearly identify who should be contacted regarding questions, changes, or general
updates about the evaluation. The project staff person should be someone who has
authority to make decisions or approve small changes that might occur during the
evaluation, such as the principal investigator or project manager.
Set up recurring meetings to discuss evaluation matters. Decide on the meeting
frequency and platform for the project staff and evaluation team to discuss updates on
the evaluation. These regular meetings should occur throughout the life of a project.
Frequency — At minimum, plan to meet monthly. Increase the frequency as needed
to maintain momentum and meet key deadlines.
Platform — Real-time interaction via phone calls, web meetings, or in-person
meetings will help ensure those involved give adequate attention to the matters
being discussed. Do not rely on email or other asynchronous communication
platforms.
Agenda — Tailor the agendas to reflect the aspects of the evaluation that need
attention. In general, the evaluator should provide a status update, identify
challenges, and explain what the project staff can do to facilitate the evaluation. The
project staff should share important changes or challenges in the project, such as
delays in timelines or project staff turnover. Conversations should close with clear
action items and deadlines.
Agree on a process for reviewing and finalizing data collection instruments and
procedures, and evaluation reports. Determine the project staff’s role in providing input
on instruments (such as questionnaires or interview protocols), the mechanisms by which
data will be collected, and reports. Establish a turnaround time for feedback, to avoid
delays in implementing the evaluation.
Clarify who is responsible for disseminating reports. As a rule of thumb, responsibility and
authority for the distribution of evaluation report lies with the project’s principal
investigator. Make it clear whether the evaluator may use the reports for their own
purposes and under what conditions.
This material is based upon work supported by the National Science Foundation under grant number 1204683. Any opinions, findings,
and conclusions or recommendations expressed in this material are those of the author and do not necessarily reflect the views of NSF.
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Evaluation 101
Principal Investigator “To-Do” Checklist: Before Launching Your Project Evaluation
What to Do

To/With Whom

Announce or discuss NSF grant award.

Evaluator, partners and advisors/advisory groups
Colleagues at your institution
 SRO/grant writer & Data person
 Fellow faculty
 PR/Marketing Dept.
 Business & Purchasing Offices
The public− with attribution to NSF!
Evaluator
Partners (include providing data as contract
obligation)
Evaluator

Process contracts.

Discuss evaluation expectations, processes,
activities, and timeline (note IRB considerations).
Review goals/objectives and identify data capture
needed (and by whom) for the evaluation.
Determine data definitions, time frames for data
capture (e.g., by semester), reporting
frequency/dates for project. Don’t forget to
include current status or recent history for
baseline data. Review data management plan.
Communicate data needs/timelines/reporting
dates to partners from whom you will need data.
Review/set goals for success if not specific in
proposal (actual numbers, not just %) with interim
benchmarks for gauging progress.
Plan evaluation activities and discuss evaluation
tools to be used. Use uniform tools (e.g., surveys)
across partnership and include the capture of
demographic data and other information that will
be needed for the ATE Annual Survey (if not
specifically for your project).
Discuss evaluation reports to be provided and
reporting dates (align deadlines to your reporting
needs: NSF annual report, advisory meeting, etc.).

Evaluator
Data Person

Co-PIs, partner institutions/organizations
Evaluator, Co-PIs, partners

Evaluator, Co-PIs

Evaluator

Mentor-Connect: Leadership Development and Outreach Initiative for ATE

Mentor-Connect@fdtc.edu
Copyright 2012: SC ATE Center of Excellence, Florence-Darlington Technical College, Florence, SC 29502-0548. This material is based upon work
supported by the National Science Foundation Grant No. 1204463 Any opinions findings and conclusions or recommendations expressed in this
material are those of the author(s) and do not necessarily reflect the views of the National Science Foundation.

Created by Miranda Lee
January 2020
This resource provides strategies for cleaning data in Microsoft Excel. Below is a brief overview of five
situations you may find yourself in (“What”) and corresponding solutions (“How”), followed by detailed
instructions to implement the solutions.

What?

How?

1

Identify all cells that contain a specific word or
(short) phrase in a column with open-ended text

Use Conditional Formatting

2

Identify and remove duplicate data

Use Remove Duplicates function
or Conditional Formatting

3

Identify the outliers within a data set (e.g., dates or
grades)

Use Data Validation function

4

Separate data from a single column into two or
more columns (e.g., first and last names)

Use Flash Fill

5

Categorize data in a column, such as class
assignments or subject groups

Use Formula to fill in the category
column

1

What: Identify all cells that contain a specific word or (short) phrase in a column with openended text
How: Use Conditional Formatting to locate cells that contain the desired word or phrase
1. Highlight the column that has the data you want to search.
2. In the Home tab, click on Conditional Formatting, and then click New Rule.
3. Select Format Only Cells That Contain (on a Mac you need to select Classic from the first
drop-down menu to see this option). Select Specific Text, Containing, and then enter the text
you want to find. Adjust formatting options. Then click OK.
4. Any cells that contain the word or phrase you entered will now be highlighted.
Text “Data”

www.evalu-ate.org

►

I love excel for data
Data cleaning is great
This is fun

Highlighted
“Data”

►

I love excel for data
Data cleaning is great
This is fun

2

2
What: Identify and remove duplicate data
How (Option 1): Use the Remove Duplicates function
1. Highlight the column or columns of data that you want to check for duplicate information.
2. In the Data tab, click Remove Duplicates.
3. If you had only highlighted one column, then just click OK in the Remove Duplicates window.
If you highlighted more than one column, then you will have the option to select which
columns to search for duplicates.
4. If you select more than one column in the Remove Duplicates window, then the data in all
columns you select must be the same in order to be considered a duplicate.
Duplicates ►

Joe
Joe

Smith
Smith

Not
►
Duplicates

Joe
Joe

Smith
Jones

Warning: If you highlighted multiple columns of data, but then select only one column in the Remove
Duplicates window, then Excel will do the following:

Original ►

Joe

Smith

Joe

Jones

►

Result

►

Joe

Smith

How (Option 2): Use Conditional Formatting
1. Highlight the column of data you want to check for duplicates.
2. In the Home tab at the top of the Excel window, click Conditional Formatting, and then click
New Rule.
3. Select Format Only Unique or Duplicate Values from the new drop-down menu (on a Mac
you need to select Classic from the first drop-down menu to see this option). Then select
Duplicate. Adjust format settings, then click OK once you have set the format.
4. Any cells that contain duplicate information will now be formatted according to the settings
you selected. If you remove one item of a pair of duplicates, the relevant cells will revert to
their original formats.
5. If you select multiple columns to find duplicates using this technique, Excel will consider each
column separately.
Text “Joe”
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►

Joe Smith
Joel Smith
Dottie Smith
Joe Smith

Highlighted
“Joe”

►

Joe Smith
Joel Smith
Dottie Smith
Joe Smith

3
3

What: Identify the outliers within a data set (e.g., dates or grades)
How: Use the Data Validation function to locate invalid data
1. Highlight the column with the data you want to validate.
2. In the Data tab, click Data Validation.
3. In the Data Validation window, in the drop-down menu under “Allow,” select the type of
data you want to validate (e.g., whole numbers, dates, text length).
4. In the drop-down menu under “Data,” select the appropriate condition (e.g., between,
greater than, not between).
5. Enter the minimum and maximum valid data values in the appropriate boxes, then click OK.
6. Click the down arrow under the Data Validation button, in the Data Tab, and then click on
Circle Invalid Data. Any data that does not meet the criteria you specified will then be
circled.
Cool tip: Data validation can also help keep data sets clean. If you apply the Data Validation logic to
empty cells, then you will get an error message if you try to enter invalid data into those cells.
2019 Dates

4

►

1/10/2019
3/21/2018
4/3/2019
11/26/2019
5/6/2018

Outliers
Circled

►

1/10/2019
3/21/2018
4/3/2019
11/26/2019
5/6/2018

What: Separate data from a single column into two or more columns (e.g., first and last
names)
How: Use the Flash Fill function
1. Insert a new column to the right of the column with the combined data.
2. Select the first cell in the new column and type the text from the combined column that you
want to appear in your new column (e.g., the first name) and hit enter.
3. Repeat step 2 for a few cells. You should see the data autofill into the rest of the column
based on the pattern you use. When this happens, just hit enter to finish the flash fill.
4. Add another column to the right of the new column for each piece of additional data you
want to separate (e.g., the last name) and repeat this process.
Cool tip: You can use Flash Fill to separate any type of data that has a regular pattern (e.g., extracting
the domain name from an email address). Create a new column, and then type everything before the
@ when you do step 2 above.
It also works in reverse. If you have two columns next to each other, you can combine them by
creating a new column and typing the information from each column in step 2 above.
One
Column

►

Dottie Smith
Harold Vicker
Gloria Perez

Two
Columns

►

Dottie
Harold
Gloria

Smith
Vicker
Perez
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What: Categorize data in a column (e.g., class assignments or subject groups)
How: Use a Formula to fill in the category column
1. Sort the raw responses so that similar responses are grouped together (“Data Column”).
2. Add a column to the right or left of your data – this will be your “Category Column.”
3. Place the appropriate category label next to the first row of each response type (i.e., Agree=
positive, Disagree= negative, Strongly Agree= positive, Strongly Disagree= negative).
4. Highlight the cells in the Category Column, down to the bottom of the Data Column, and
click the down arrow under Find & Select on the Home tab, and then click Go to Special.
5. In the Go to Special window, select the button next to Blanks and click OK.
6. You will see that the blank spaces are highlighted in gray, and the top empty space in the
column is highlighted with a green border.
7. Without clicking anywhere, type an equal sign (=), and then select the cell above the green
bordered column (should have the first category label in it).
8. Press the Control and Enter keys (on Mac, Command and Enter) at the same time to
commit the formula to all the highlighted cells. The empty spaces should now be filled with
the correct category labels.
9. Select the cells in the Category Column and press Control and C (on Mac, Command and C)
at the same time.
10. Click the down arrow under Paste on the Home tab at the top of the Excel window.
11. Click the picture of the Clipboard with the numbers 1, 2, and 3 on it (Paste values).
Data
A
Agree
Agree
Strongly Disagree
Strongly Agree
Disagree
Agree
Agree
Disagree
Disagree
Strongly Disagree
Agree

Categories
Positive
Negative

Groups
A
Agree
Agree
Agree
Agree
Agree
Disagree
Disagree
Disagree
Strongly
Agree
Strongly
Disagree
Strongly
Disagree

Goal
B
Positive
Positive
Positive
Positive
Positive
Negative
Negative
Negative
Positive
Negative
Negative

A
Agree
Agree
Agree
Agree
Agree
Disagree
Disagree
Disagree
Strongly
Agree
Strongly
Disagree
Strongly
Disagree

B
Positive
Positive
Positive
Positive
Positive
Negative
Negative
Negative
Positive
Negative
Negative
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Communication Platforms for
DATA COLLECTION & STAKEHOLDER ENGAGEMENT
Handout by Ana Councell

When looking at online platforms to make virtual evaluation possible, it is important to consider the types
of activities that you will need to do. These include interviews, surveys, collaboration, and planning
sessions. Below are some communication platforms for data collection and stakeholder engagement.

ALL-IN-ONE PLATFORMS
Whether you're looking to hold virtual stakeholder meetings, conduct video interviews, or brainstorm on
a whiteboard, these platforms are great choices for a one-stop shop.

Price

gotomeeting.com

teams.microsoft.com

gsuite.google.com

zoho.com/remotely

Video calling

Instant Chat

Whiteboard

End-to-end
encryption

$12/ Month

Free with 365
$6 / Month
Free till July ‘20

VIRTUAL MEETINGS / INTERVIEWS
When considering one-on-one interviews or group planning meetings, video and audio calls are the new reality.

hangouts.google.com

As part of G Suite,
Hangouts is ideal for
groups with fewer than 25
participants.

zoom.us

Never underestimate the
power of a fun background.
Just remember to keep
meetings short with the free
version.

zoho.com/meeting

One-on-one meetings are
included in the free
program, but the paid
version can allow up to 20
hosts and 100 participants.

SURVEYS
If you're not already using an online survey platform, these are some free, easy-to-use options.

docs.google.com

Great for current users of
G Suite. Potential for
storage limitations with
the free version.

typeform.com

Though a free version exists,
the paid platform offers design
and layout options that allow
you to really personalize the
experience.

surveymonkey.com

Free version offers stock
templates with limited
customization. For more
bang, pay the buck and
buy the full features.

STAKEHOLDER ENGAGEMENT
Brainstorming, collaborative decision making, and design visioning with remote teams are all easier with
virtual whiteboards.

miro.com

3 free “endless” boards
included in the free
membership. The
interface makes realtime collaboration fun
and engaging.

mural.co

Lots of templates to
customize your idea
boards. A free trial
allows you to try before
you buy.

sketchboard.io

Great option for users
of the all-inclusive G
Suite. Offers over 400
sketch shapes.

SHARED DOCUMENT CREATION
Setting up a standing shared folder is a great way to share evaluation reports, logic models, and data
collection instruments with collaborators.

drive.google.com

With a gmail.com email
address anyone can create,
share, and collaborate in
Google Docs or Microsoft
Office documents.

teams.microsoft.com

The ability to chat and edit
a document simultaneously
outweighs the confusing
file structures.

zoho.com

File version tracking, a chat
feature, and integration
with G suite, Office 365,
and Slack make Zoho a
game changer.
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